Ошибка checking for APR configure

Решил обновить Apache 2.2.14 до версии 2.2.15. Столкнулся с проблемой, обновление вылетало с ошибкой во FreeBSD:

checking for APR… configure: error: the —with-apr parameter is incorrect

Решил проблему так:

# cd /usr/ports/devel/apr1

# make deinstall clean

# make config

Поставил галочку напротв thread

# make install clean

# cd /usr/ports/www/apache22

# make deinstall clean

# make reinstall clean

После этого Apache обновился без проблем.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *